Home General Chat
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨
Aged 16-25? Share your experience of using the discussion boards and receive a £25 voucher! Take part via text-chat, video or phone. Click here to find out more and to take part.
Options

help! computer's not working.

Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
*sorry i know this is the wrong forum but i need help asap*

i've just set up my new computer (well new to me anyway) and the monitor seems to keep having a blank screen with a box saying: cable unplugged/ no imput.

i've checked the plugs, they are all sitting in there nicely and i think they are in the right ones, though the plug for the monitor doesn't fit in the one that i think is for monitors, the plug has pins and so does the one i think it meant to go into so i put it into another socket.

and yes it's all plugged in.

what do i do?

Comments

  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Does the plug have all the pins? like in case any have snapped off.

    Drivers usually aren't an issue with monitors, 99% of the time its plug and play, with all that coming later. So it does sound to be a hardware problem.

    Is it an old monitor using an older style connection? FYI the port you should be plugging it into is on your graphics card - with what looks like a mouse port on there also.

    Have you tried the monitor with another base unit?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    this is the same monitor that my mate used before i got it and he went off to india.

    all the pins are there, and the mouse port is next to the keyboard port.

    it just seems like i can't find the right port. there are 2 blue ports (the same colour as the plug) which fit, but both don't seem to work......

    and the one that has a little picture of a monitor beside it doesn't fit. ........

    what am i doing wrong?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Some computers have two possible places for it as they can come with onboard graphics. Then someone might install a new graphics card.
    If its plugged into the wrong one then it won't work.

    It should be with all the things you can put in or take out of a computer like this...

    This is what ours looks like...
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    We have another place is can plug in up by the mouse & keyboard ect but we dont use the onboard graphics anymore so it would be the wrong place. Maybe yours if the same?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Are you using the monitor on the same computer the last person to use it that worked did?

    And if so how old was the computer at a guess? Some VERY old monitors used to have different sized plugs.

    Count the pins on the plug
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Re: help! computer's not working.
    Originally posted by twisted_trinity
    the plug for the monitor doesn't fit in the one that i think is for monitors, the plug has pins and so does the one i think it meant to go into
    Sorry, does that mean that both the plug and the socket have pins? If that's so, it's not supposed to go there. The plug has pins and it's supposed to go somewhere with holes.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    sorted it. i think it was just a loose connection, because the next time i turned on the computer it worked. my next problem is trying to get it working with my internet connection, because i'm not all too sure if i still have the disk that came with the ADSL box.....:S

    thanks to all of you who tryed to help though.
Sign In or Register to comment.