Home General Chat
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨
Aged 16-25? Share your experience of using the discussion boards and receive a £25 voucher! Take part via text-chat, video or phone. Click here to find out more and to take part.
Options

LJ Clients

Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
Im having some trouble running any of the LJ clients on my pc, im currently trying to get teh proper LJ one to work but i keep getting told to install xyz version of .NET passport but i already have done so, i have sp2 installed and according to the microsoft website sp2 includes the new version of .NET so wher eam i going wrong here cause i dont see it :confused:

Comments

  • Options
    JsTJsT Posts: 18,268 Skive's The Limit
    Try Semagic, its the best one.

    If you still have problems, open a support request.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    I tried semagic also but had no luck, i'll try again, it didnt help that the whole page was in a foreign language ( didnt know what it was ) and i couldnt make it out.

    ~ edit ~

    I think i just found it finally...
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    i use deepest sender if thats any help?
Sign In or Register to comment.