You may be asked to reset your password when you try to login. This is part of a system update and is genuine, so it's safe to go ahead and do that. If you no longer have access to the email address you used to register, please email us at [email protected] rather than creating a new account. Apologies for the inconvenience.

Hotmail

Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
when i go to reply to an e-mail in hotmail it doesnt display the message i was originally sent. it just says "message.txt" as an attachment.
this means i forget what im replying to and i dont like it.
anyone know how i can make it show the message your replying to?

Comments

  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    The reason it does this is because people e-mailed you using outlook express. The only thing I can think of is for you to copy the message and paste it into the 'reply' window when you are typing your reply. Then delete it as when you send it the message.txt will come up as actual text on the receivers computer.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    the person e-mailed me from hotmail and can anyone else think of another way to change it?
    would rather not have to cut and paste it every time
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    You can't change it, and whilst the person may have used their hotmail account they still typed the thing in Outlook Express. I had the same problem and after emailing MSN
    ([email protected]) they told me the only way to do it is cut and paste then delete.

    Sorry for trying to help :mad:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Found this in the hotmail help page:
    On the Options page, click Reply-Related Settings under Additional Options.

    • To remove the original message in your reply, click Manual for Including Original Text When Replying. (When Manual is selected, you can copy and paste original text into a reply if needed.)

    • To remove the > symbol that indicates the original text, click None, or click Horizontal Separator to add a line between the original message and your reply text.

    To save your changes, click OK
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Yea it has got to do wit you options, go into ur hotmail account and chang your options.. thats all..
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by maurak
    Yea it has got to do wit you options, go into ur hotmail account and chang your options.. thats all..

    Well done. er.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    no, i've changed the options so it should show the message but it doesnt still
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Ok well I know thats what was happening to me wit the options I was able to change it... Sorry i couldnt help ya
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Maurak, I know you're only trying to help, but could you at least be a little bit more useful in your help. Computers, and software, are complex things, people often need step by step help. Saying "go into options" it pretty goddamn useless.

    BumbleBee - in my experience, it's the other way around. Replying to people who sent emails from hotmail, I end up with a message.txt attachment, but when being emailed from real email software. Odd.

    Anyway, can't help a lot with the problem - if Pugs way of doing things doesn't work, I'm stuck.
Sign In or Register to comment.