You may be asked to reset your password when you try to login. This is part of a system update and is genuine, so it's safe to go ahead and do that. If you no longer have access to the email address you used to register, please email us at [email protected] rather than creating a new account. Apologies for the inconvenience.

Sony Ericsson K800i

Former MemberFormer Member Posts: 1,876,328 The Mix Honorary Guru
this is a bit of a longshot i guess but i know a few people on here have that phone!

i've had mine about a month and i pretty much love the camera on it, its so much better than my old phone...however! i turned the flash off a few times cos me and my friend were taking posing pictures in the mirror (haha, i know...) and it was dead easy, just go to settings and select flash on or off.

now though, I seem to have turned it off and when I go onto settings there isnt an option for flash anymore! it goes straight from 'picture size' to 'turn on image stabilizer'. according to the instructions there should be a 'focus' and 'flash' options between those two but there isnt. its disappeared :( I've read up in the instruction manual about it, I thought maybe i'd turned on some kind of setting that overrides flash but I don't think I have! Any help :| or know where i could go to get help? its just really annoying!

Comments

  • Former MemberFormer Member Posts: 1,876,328 The Mix Honorary Guru
    Don't know about the menu option, but on most phones the numpad acts as shortcut buttons while on the viewfinder screen. 0 is flash on Samsungs, and another brand who I forget. Try pressing the buttons and see what happens :E
  • Former MemberFormer Member Posts: 1,876,328 The Mix Honorary Guru
    If you have the bestpic option on then it overrides flash, maybe that's it?

    Otherwise the * key should change the flash.
  • Former MemberFormer Member Posts: 1,876,328 The Mix Honorary Guru
    What mode have you set the phone to ? Is it on auto for photo taking mode ? If so press the star key to flick through the flash on / red eye / flash off options, see if that does anything ?

    Image stabiliser is a video only function though. Try changing it back to photo mode and see if you have the flash mode option.

    and as Mist says if best pic is on flash is automatically turned off. Make sure photo mode is set " Normal with the button on the left of the speaker
  • Former MemberFormer Member Posts: 1,876,328 The Mix Honorary Guru
    ohhh, i had it on best pic for some reason. i dont even know what that is but somehow i put it on! thank you very much boys, hehe. :):)
Sign In or Register to comment.