When typing a post

ShaunieShaunie England 🏠Posts: 4,472 Uber Poster
it doesnt let me copy and paste parts of the post. Like say i want to move a whole paragraph somewhere else - i try to copy that paragraph but either doesnt work or copies the whole thing. And wont let me move the thingy. So i end up deleting the whole para just so i can write it else where in the post. 

I know this is a veryyy small thing. But yeah it does get annoying when this is something i tend to try to do a lot. Is it just my phone? But i can copy section of things anywhere else on the boards but its just when i am typing a post i cant copy parts of my writing. 
 

Comments

  • The MixThe Mix Posts: 2,226 Community Managers
    Hey @Shaunie

    Thanks for flagging this. It's good you've flagged this as we're always looking to try and make things as user friendly for everyone here. Hopefully this is something we can fix, I'll raise it with our tech team and let you know what they say. Does this happen on any other web browsers? 

    - Aife
    We're @Aife@Mike, @Italia and @Ed_ - the staff team here at The Mix. We don't provide support via this account, but if you have any questions about the boards or need a hand finding your way around, feel free to drop us a message. Alternatively, you can head over to the Help Desk.
  • ShaunieShaunie England 🏠Posts: 4,472 Uber Poster
    edited April 22
    Sorry. I thought this might be a problem for everyone. But i go on my Ipod and it works fine. But on my phone it doesnt work on any web browser. Weirdd. Is v annoying though. Cause i cant put like random bits of writing in italic or something aswell
     
  • The MixThe Mix Posts: 2,226 Community Managers
    Hey Shaunie, 

    Thanks for testing it on other web browsers. What phone and model are you using? 

    - Aife
    We're @Aife@Mike, @Italia and @Ed_ - the staff team here at The Mix. We don't provide support via this account, but if you have any questions about the boards or need a hand finding your way around, feel free to drop us a message. Alternatively, you can head over to the Help Desk.
  • ShaunieShaunie England 🏠Posts: 4,472 Uber Poster
    I am using Iphone 7
     
  • The MixThe Mix Posts: 2,226 Community Managers
    Hey Shaunie, 

    It seems to be working on my iPhone 7. Can you try clearing your browser cache to see if that fixes the issue? Here's a guide on how to do that. Hopefully this works!

    - Aife
    We're @Aife@Mike, @Italia and @Ed_ - the staff team here at The Mix. We don't provide support via this account, but if you have any questions about the boards or need a hand finding your way around, feel free to drop us a message. Alternatively, you can head over to the Help Desk.
  • Millie2787Millie2787 Posts: 1,656 Postholic
    Mines the same I try to copy and paste things and it just highlights the whole thing instead of the bit I want and it just does my head in and if I quote someone’s post and only want a little bit when I’ve deleted to the bit I want it dosent let me click out of the grey quote box to type underneath 🤦🏻‍♀️
    You have a purpose.
  • ShaunieShaunie England 🏠Posts: 4,472 Uber Poster
    Ooh thats weird that it works on your phone then. No idea whats wrong with my phone

    i cleared all my stuff and it hasnt changed://


    Mines the same I try to copy and paste things and it just highlights the whole thing instead of the bit I want and it just does my head in and if I quote someone’s post and only want a little bit when I’ve deleted to the bit I want it dosent let me click out of the grey quote box to type underneath 🤦🏻‍♀️
    Its soo annoying!
    and the quote thingy - i think when you quote someone. You have to leave some space for your writing before you actually quote and then quote and then after wards you should be able to write cause ive done that many times aha but realise need to leave some space. Otherwise you write in the quote. But i may of mis understod what you just said wrote aha
     
    Millie2787The Mix
  • The MixThe Mix Posts: 2,226 Community Managers
    Hey,

    Thank you both! This is all really helpful. Do you have any screenshots you can send through of this happening? Also can you let me know what web browsers you've experienced this issue on? I'll report these all to Vanilla to try and fix. 

    Just to check, is this happening in the text box as you try and write something or with posts that have already been published, or both?

    @Millie2787 we've experienced the same issue and unfortunately this isn't something that can be fixed by Vanilla. Shaunie's tips are great though, let me know if they work for you :) 

    Thanks!

    Aife 
    We're @Aife@Mike, @Italia and @Ed_ - the staff team here at The Mix. We don't provide support via this account, but if you have any questions about the boards or need a hand finding your way around, feel free to drop us a message. Alternatively, you can head over to the Help Desk.
  • Millie2787Millie2787 Posts: 1,656 Postholic
    I don’t think I can really screenshot it but the best way I can explain it is when I’m writing a reply , especially a long one and I realise I want to move a paragraph to a différent part of what I’ve said I’ll got to highlight to copy it and you know in iPhones you can drag the little dots to choose the section you want it will automatically nightlight it all and not the specific word and section that I want if that makes sense lol

    Ill try and screenshot next time it does it  
    You have a purpose.
  • ShaunieShaunie England 🏠Posts: 4,472 Uber Poster
    edited April 23
    Its only in the text box. Whatever in the text box it wont hightlight some parts and does this and hight it all to the end after the first word you try to highlight. Like this



    Edit- meant text box not test box
     
  • The MixThe Mix Posts: 2,226 Community Managers
    Thank you @Millie2787 and @Shaunie we will report this to Vanilla and keep you updated :) 

    - Aife
    We're @Aife@Mike, @Italia and @Ed_ - the staff team here at The Mix. We don't provide support via this account, but if you have any questions about the boards or need a hand finding your way around, feel free to drop us a message. Alternatively, you can head over to the Help Desk.
  • ShaunieShaunie England 🏠Posts: 4,472 Uber Poster
    Yayy.!


    How did you do that lol. - Its fixed!

    working for me now anyways!  Glad i mentioned it. 
     
  • The MixThe Mix Posts: 2,226 Community Managers
    Hey @Shaunie

    That's great to hear it's fixed. I'm a tech genius!

    I'm not really! I reported this our tech team and they believe it's an issue with Apple. That's good news it's all fixed now. Let us know if it happens again :) 

    - Aife 
    We're @Aife@Mike, @Italia and @Ed_ - the staff team here at The Mix. We don't provide support via this account, but if you have any questions about the boards or need a hand finding your way around, feel free to drop us a message. Alternatively, you can head over to the Help Desk.
Sign In or Register to comment.