Home Help Desk Bugs and other issues

Time

Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
I've noticed that when you're browing the boards and aren't logged in, the time is 1 hour behind the correct time, but when you log in it displays the correct time :eek2:

Comments

  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Your settings will probly have dayight savings enabled. Board time will be standard GMT.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    MrG wrote: »
    Your settings will probly have dayight savings enabled. Board time will be standard GMT.

    Ah righty that makes sense then.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    The time on mines all wrong anyway! Well... it just doesn't change, dunno if it's like that for every one? Like at the moment it say 6:41pm when it is 6:48pm lol x It just annoys meeeee
    C-A x
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    I think it is every so slightly behind, when you go back to a page it might just be showing a cached version, if you refresh a page (Ctrl+F5) then it should then load fresh and show the vaguely correct time.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    I'm considering tipex-ing out that bit of my screen with the time on haha :-p no, I'm just gonna keep refreshing it.
    C-A xx
  • Indrid ColdIndrid Cold Warming up? Posts: 16,688
    The time is always 5 mins behind, that's true.
Sign In or Register to comment.