Have your say on new styling changes by voting on this poll. Don't miss out!

Speed problem?

Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
I went and done a speed test on adslguide.org and I got the following results:

Downstream 462 Kbps (57.8 KB/sec) 498 Kbps (inc. overheads)
Upstream 238 Kbps (29.8 KB/sec) 257 Kbps (inc. overheads)

NOTE: Your downstream speed result is very low for the type of connection specified (ADSL/RADSL, 2Mbps). We strongly recommend that you check your Internet connection is not being used elsewhere during the test and/or contact your ISP to resolve speed issues you may be experiencing.

Is this something to worry about? How can I fix it?

Comments

  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Are you sure you're on 2meg? Looks like you're on a 512 service. What speed does the modem connect at, It should say on the tray (as long as you don't have a router)

    If you're paying for 2meg broadband and only recieving 512 you should be able to get a refund for all the months you've been using 2meg and recieving 512.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    It does sound like there is something wrong but if your with the usual BTYahoo, Wanadoo ect they usually say up to 2meg depending if your phone line can support it. If your phoneline can suport it then theres def something worng.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    My (2 meg) is running quite slowly at the moment and came out as -

    Downstream 1243 Kbps (155.4 KB/sec) 1342 Kbps (inc. overheads)
    Upstream 248 Kbps (31.0 KB/sec) 267 Kbps (inc. overheads)


    The speeds that you gave are comparable with a 512 service.

    However, your line could have been busy at the time, or there may be other factors.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    I'm on BT Broadband 2MB. When I connect the balloon states 2.2MB. I know other factors can apply but tbh I don't see how I could have a problem. I have the primary phone socket in my room (the phoneline connects to the building right outside my window) I'm not using an extension line or anything.

    Anything I could check?
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Well I called BT and after a 20 minute phonecall they discovered that even though I had been upgraded, my modem hadn't. So I was told to download a booster from their voyager site. I did this and it still hasn't worked. I'm still getting the same 60KB download rate.

    To top it all off I tried reconnecting the wires, pulled too hard and the line connecting my modem to the microfilter came loose from the connector. Luckly I had an old 56k wire that works (broadband speed) so that's not too bad until I can buy a cable for it.

    Any suggestions you guys? I'm at the end of my tether, I have to call billing so that they can refund me for the past 4 months they've been charging for 2MB BB.

    :|
Sign In or Register to comment.