Home General Chat
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨
Aged 16-25? Share your experience of using the discussion boards and receive a £25 voucher! Take part via text-chat, video or phone. Click here to find out more and to take part.
Options

Is there a problem or is it this particular person's account on thesite

Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
Ninjamaster is having probs, he can login but cant post....can anyone help? Mods?
Jim V has been pm'd but not heard anything yet.
Cheers guys

Comments

  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Seems to be an intermittent problem

    GWST couldn't log in at all.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    All sorted now.

    Thanks V

    For the record was my balls up. Changed my E-Mail address but didn't realise I had to then re-activate things. Really should have read the popup screen. :rolleyes:
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    I've got the same problem with thesite remembering my details. I've cleared out my cookies but doesn't seem to have solved things. Any other ideas?
  • Options
    JsTJsT Posts: 18,268 Skive's The Limit
    I've got the same problem with thesite remembering my details. I've cleared out my cookies but doesn't seem to have solved things. Any other ideas?

    I remember Jim said there was a problem with cookies, but I think he said he'd fixed it.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    yeah, should be working now
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    All sorted now.

    Thanks V

    For the record was my balls up. Changed my E-Mail address but didn't realise I had to then re-activate things. Really should have read the popup screen. :rolleyes:

    Glad I'm not the only one who did that, took me ages to work out how to sort it out too, as I couldn't send PMs or anything. Didn't think of trying to e-mail Jim for quite a while. :banghead:
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Jim V wrote:
    yeah, should be working now

    What exactly do we do at our end? I've deleted my cookies but still having probs. :(
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Keep trying for the weekend and leave the cookies live and then we can take it from there.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    BritJames wrote:
    I have a problem also, but it's nothing major.

    I log in and tick the "rememebr me" box - but when I close my browser, and re-visit thesite.org boards ... i need to sign in again.

    I'll probably delete all my crap cookies n expire all sessions etc - and that will probably fix it - but for now it's annoying!


    i too had this problem.....the way i got around it was.....

    1) log in as normal

    2) if using favorites or bookmarks in your browser, then go to the site by clicking on link, when page loaded then delete the link that is for thesite from your favorites/bookmark list,

    3) when you are logged in then add the logged in page to you favorites/bookmarks

    use this new link and it should return you to the site already logged in. works a treat on my machine and i clean cookies off every other day......


    hope this helps
    01j01
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    have all u checked the box to say remember me in ur settings in ur account?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Is there still that bug on TheSite where you logged in as different people?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    I keep my browser open all the time so I never log out...
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Hasn't made any difference for me either.

    Ho hum!!
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    can you double check your cookie settings? Try to add vbulletin.thesite.org.uk and vbulletin.thesite.org as websites to always accept cookies from
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Sorted it.

    Internet options -> Privacy -> Advanced

    Untick Override Automatic cookie

    Working fine now.

    Must have been testing some software here at work and changed that setting as it's something I would never have done normally.

    So again my mistake. :)
Sign In or Register to comment.