Home General Chat
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨
Aged 16-25? Share your experience of using the discussion boards and receive a £25 voucher! Take part via text-chat, video or phone. Click here to find out more and to take part.
Options

XP and users

Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
Is there a way to set XP to automatically log me in right away, or even if a few seconds pass? I only have one user (except administrator, which only appears in safe mode) and it seems pointless (not to mention annoying) having to click on it when I turn on the computer, since it's the only option.

Comments

  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    goto your start menu and click on control panel, when loaded, click on user accounts goto change the way users log on or off, under the pick a task catogory,unclick box for welcome screen and apply settings restart and you should log straight in to win xp desktop.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    To provide information for automatic logon
    In the Remote Desktop Connection window, click Options.

    On the General tab, under Logon settings, in the User name box, verify that your user name is correct.
    In the Domain box, type the workgroup or domain to automatically log on to (if required).
    Optionally, check the Save my password box, and then enter your password in the Password box.
    Click Connect.
    Notes

    To open Remote Desktop Connection, click Start, point to Programs or All Programs, point to Accessories, point to Communications, and then click Remote Desktop Connection.
    Depending on the policies of your network or the configuration of the terminal server to which you want to connect, you might be prompted to supply your password upon connection, even if you have saved the password you typed in the Remote Desktop Connection dialog box.
    When you click Connect, the information you have entered in Options becomes the default setting for all Remote Desktop connections and is saved in a file called Default.rdp. To create connections with different or connection-specific options,
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Hmm. Logging in locally has absolutely nothing to do with remote desktop connections though.
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Originally posted by 01j01
    goto your start menu and click on control panel, when loaded, click on user accounts goto change the way users log on or off, under the pick a task catogory,unclick box for welcome screen and apply settings restart and you should log straight in to win xp desktop.
    I've tried this in the past, but it just asks for me to type the name. I'm looking for a way to not ask at all. And the network thing has no relation.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    yes you can cos i do ...but can't remember what i did to do it now.
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Anyone else knows how?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    set up xp to logon using the welcome screen, have only one account on the system, and have no password applied to it, with fast user switching disabled
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Originally posted by MrG
    set up xp to logon using the welcome screen, have only one account on the system, and have no password applied to it, with fast user switching disabled
    That was exactly my setting, except the fast user switching was enabled. I disabled it, still it didn't work.

    Also, I can see three users in the contol panel: Myself, "Guest" (disabled) and another one that doesn't appear on the log on screen, titled "ASP.NET Machine A..." . What is that? :confused:
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    you need to have only one account operational, i deleted all but mine and the guest acounts which was disabled, took off password then it logged straight in without welcome screen.
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Hm, I see. But this ASP.NET etc account has always been there, so maybe it has some purpose? What is it?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Originally posted by 01j01
    this may help you........
    http://www.mvps.org/marksxp/WindowsXP/aspdot.php
    Thank you!! That must have worked. I tried one of those ways, I'll see next time I log on.
    The weird thing is, that page said the problem had been corrected by SP1... I have SP1 though.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    if you got service pack 1 before september 2004 then the chances are that it was not included within the pack but was added in or around the middle of september.
    also im not sure if it was added to the download or included on the xp+service pack one cd.
    finger crossed this will work.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    do you not mean service pack two?

    which was released around september 2004



    they wouldnt update service pack one much or do anything to it at all that late in the stage when it could just be put into sp2

    i think the case was that if you installed the .net framework after you installed sp1 would be when you had problems
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    I don't have SP2, and the article was talking about SP1.
    But it worked! Finally! Thanks a lot!
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by Zalbor

    But it worked! Finally! Thanks a lot!
    So, what did you do in the end?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    he gave it verbal abuse and then it realised life wasnt worth computing anymore, and then when windows suffered the equivalent of a cardiac arrest and restarted

    everything was rosy :D
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by MrG
    do you not mean service pack two?

    which was released around september 2004



    they wouldnt update service pack one much or do anything to it at all that late in the stage when it could just be put into sp2

    i think the case was that if you installed the .net framework after you installed sp1 would be when you had problems

    it is my understanding that there was a small patch added in september to sp1, as sp2 was ready for release they decided to add it to sp1, they now have it included within sp2 but that was only recently added, with the other patches they had to release to conquer sp2 problems.
  • Options
    Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Originally posted by Mr_Wobble
    So, what did you do in the end?
    This thing:
    wel1.jpg
    I found it on the site 01j01 posted.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    In September 2004 Microsoft released Service Pack 1 for version 1.1 of the .Net Framework, the automatic logon issue was corrected along with further security enhancements, and full support for Windows XP Service Pack 2. To download Service Pack 1 for the framework click here (10.2Mb Download).

    it was service pack one for the .net framework, and was integrated with sp2 for windows xp

    this wasnt windows xp sp1 that was updated
Sign In or Register to comment.