Home Anything Goes
Fill out The Mix's Annual User Survey for a chance to win a £200 Amazon voucher, to shape our services, and get closer to earning a badge!
Need support urgently? Click here

Done, but with errors on the page

Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
TheSite has never loaded properly for me - in all the time I've been coming here, on every computer I use. Is it the same for everyone, or is it just my bad luck?

Comments

  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    sometimes it takes ages for me to load onto it,it even says error sometimes and i have to quadruple-click some links for them to show up, dunno if its thesite's fault or not though.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    hm.. i've never really had any problems... but i probably haven't been coming long enough...
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    It always has that little icon in the bottom left hand corner...white sheet with a yellow warning sign. Very annoying as I can't see what's wrong with it.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by eefs
    It always has that little icon in the bottom left hand corner...white sheet with a yellow warning sign. Very annoying as I can't see what's wrong with it.

    i get the same...maybe "the techies" need to sort it out :/
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    It's a bit of dodgy coding, but most browsers can understand it. In some versions of IE it will attempt to debug it, and just is rubbish. Mozilla Firefox which is more 'strict' to the code (doesn't allow simple mistakes like leaving a tag open) shows up some of the errors.

    More or less it's ok though, perhaps you just need to turn error checking off?
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    My Computer > Control Panel > Internet Options > Adanced.

    Uncheck the box that says 'Display a notification about every script error'.
    And while you're poking about pretending to understand the inner workings of your pc, make sure 'disable script debugging' is unchecked.

    It's not often I feel knowledgeable.
    If that doesn't work, don't tell me, or you'll ruin the sense of pride I now experience.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    it does work, for me anyway. ta :)

    however...

    been on thesitelite for a while now, just went back to default. how. fucking. ugly.

    cant believe i used to look at that every day!:eek2:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Smash
    My Computer > Control Panel > Internet Options > Adanced.

    Uncheck the box that says 'Display a notification about every script error'.
    And while you're poking about pretending to understand the inner workings of your pc, make sure 'disable script debugging' is unchecked.

    It's not often I feel knowledgeable.
    If that doesn't work, don't tell me, or you'll ruin the sense of pride I now experience.

    Ok, the first one was already unchecked. But I unchecked t'other. Not sure if it's worked...but don't worry, I won't tell ya if it doesn or not. :p

    Cheers.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    didn't for me....:(
Sign In or Register to comment.