Home General Chat
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨
Aged 16-25? Share your experience of using the discussion boards and receive a £25 voucher! Take part via text-chat, video or phone. Click here to find out more and to take part.
Options

FAO: Router users

Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
Just got a Belkin Wireless Modem/Router after the bloke cocked up the network he setup the other day. Any way, I can get on the net ok but I cannot access the routers control panel which should be at 192.168.2.1. The onlt message I get is connection refused (in FireFox) or page cannot be displayed in in I.E. anyone got any suggestions?

Comments

  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Have you tried 192.168.0.1, 192.168.1.1 or 192.168.100.1?

    Those are the common IP addresses for routers, i believe so anyway!

    Also, checking your default gateway from your LAN Properties should give you the IP address of the router youre connecting to.

    Thats in case it could be a problem with the wrong ip set up for the router...

    Rich
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Ok, saw that my my PC was 192.168.1.2, it needed to be in the same IP rage as my router so 192.168.2.2 works fine.

    Last problem is that now this PC works fine, the laptop cannot to the Internet, I get a remote system not responding or something.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Has the router not got DHCP built into it so it can assign the computers IP addresses so they can connect through the router to the net?

    If DHCP is set to on on the router then maybe the computer and laptop need to have assign ip address automatically set to on?

    Dunno, just trying to suggest some things!
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    try starting your ip ranges as

    192.168.0.1
    192.168.0.2

    and going up by the last digit

    and makesure the subnet mask is the same
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    You may find that access to the router is only available via hard connections and not the wireless interface, unless it has been specifically enabled for your IP, which may or may not be the case.

    In other words, try attaching to it using a cable and seeing if you can get on.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    i think hes got it working but to all intensive purposes the basics for networking are

    keep the 1st 3 sections of the ip addresses the same

    set the gate way as the computer/device that is connected to internet

    use a proper firewall that allows networks as zonealarm free version doesnt work on it, whilst pro does
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Ok, got it all sorted. It was the routers internal firewall blocking applications from accessing the net. I've now turned that off so I can look at websites but I really don't know what the potential risks are when it comes to turning it off. I have a software firewall on my PC, would that be ok just to have that on and the routers firewall off?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Its ok to have a software firewall as well, but generally a router is mainly there for security as well as just networking and connecting you to the net, i.e. its built in firewall is what protects you, and having a router should mean you shouldnt have to use a software firewall (although many people do use both).

    Is there no way to set up the router so that you can use the routers built in features with all your machines and give the security you need?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    That's what I want to know as well. I will give Belkn a ring tommorrow and see if they can help me set it up.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by Felix Da Housecat
    Ok, got it all sorted. It was the routers internal firewall blocking applications from accessing the net. I've now turned that off so I can look at websites but I really don't know what the potential risks are when it comes to turning it off. I have a software firewall on my PC, would that be ok just to have that on and the routers firewall off?

    Yes, but the router's own firewall is inherently better. It's your choice at the end of the day.
Sign In or Register to comment.