Home General Chat
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨
Aged 16-25? Share your experience of using the discussion boards and receive a £25 voucher! Take part via text-chat, video or phone. Click here to find out more and to take part.
Options

Internet/Network problems - Connected, but not loading pages.

Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
This is really beginning to piss me off. :mad:

Ok, so I'm connected to the net. Everything's fine, surfing around, reading email, etc. Then I need to make a call, so I log off (disconnect using the icon in the system tray). Then I click on either a link, or the connection in the Network Connections part of the control panel), and try to reconnect. No problem, it logs on to the ISP, but refuses to load pages, check POP email, download via Kazaa Lite, or even do Microsoft updates. Nothing! :mad: It's as if the computer still thinks it's offline, yet the computer is obviously connected to the net. :confused:
It's as if the computer can't actually see the internet connection.
The only way I've been able to log back on and surf, etc, is to reboot the computer - just logging off isn't enough.

One thing that might help someone figure this out - I use an anti-spam filter on my email, which works like a proxy server. I've noticed that when I suffer the problem that Outlook Express is trying to connect to that, but can't find it (or so it appears). As I said, it's as if the computer thinks the Net or Network, isn't there.

I'm using Windows XP Pro.

Any ideas??? :confused:

Comments

  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Does IE think it is still offline? You could try changing IE to not dial a connection and see if that works (dial manually).
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by Mist
    Does IE think it is still offline? You could try changing IE to not dial a connection and see if that works (dial manually).
    It's not just IE, but Outlook Express, Kazaa, and anything else that accesses the Internet. As far as those programs are concerned, my computer hasn't got a net connection, yet I can log on to my ISP. It's driving me nuts, as it's a pain in the arse to have to reboot just because I've logged off for a few mins to make a call. Sometimes it happens after my ISP has timed out and booted me off. I just don't understand it. :(
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Do you have dial up?

    You log off to make calls?

    Get broadband and that will solve all your problems.

    Also, when you do log off, do you pause downloads and leave IE open? It may be Windows not entirely telling any software that a connection is back up if the software is still trying to do something.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by Mr_Wobble
    It's not just IE, but Outlook Express, Kazaa, and anything else that accesses the Internet.


    True, but a lot of them will share the connection settings that the browser uses. It might be worth a try fiddling with that.

    Otherwise, hmm, reinstall dialup networking or something?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by drgoo
    Do you have dial up?
    You log off to make calls?
    Get broadband and that will solve all your problems.

    Also, when you do log off, do you pause downloads and leave IE open? It may be Windows not entirely telling any software that a connection is back up if the software is still trying to do something.
    You paying for my broadband then? Thought not. :(

    Well, it would seem that something like that must be happening. I don't pause the downloads though. I have Kazaa Lite running for them.

    I've never had this problem before, but it's becoming more and more frequent on this computer and install of XP. Never had this under 9x, ME, or 2K. And didn't have this problem until sometime last week. I just can't think of anything that's been changed. :(
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by Mist
    True, but a lot of them will share the connection settings that the browser uses. It might be worth a try fiddling with that.

    Otherwise, hmm, reinstall dialup networking or something?
    I've been through everything I can think of to do with the dial up settings, even trying an old Freeserve account to see it it was just a problem with my computer connecting to mey current ISP. But no, once the problem comes up, that's it, the Internet and all other Net based functions seem to stop working. :(
    It's so annoying when I'm looking at a few different sites, and have info, items of interest, and threads, up on the screen, then have to reboot and get back to them to continue. :(

    I can't think of any piece of software I've installed that suddenly caused the problem, and it's one that's progressivly got worse (ie more likely to happen after I disconnect, then attempt to reconnect). :(
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    do you have as static IP address?

    if so the routing of the address may not have expired to the old unit when you reconnect, so its announcement may have been ignored.

    if not your applications might not have realised the IP address has changed.

    regardless, in a dos box

    tracert -d 195.194.49.6


    do this when your connection is working, so you know what to expect, then when have disconnected, then when you connect again and it doesn't work
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by Carriage Return
    do you have as static IP address?
    Nope. It's a bit of a mystery.
    However, one of my messenger programs, either ICQ or Yahoo brought up an auto connection box. I clicked on something (I wish I'd been paying more attention to what it said), and checked a box that said "don't ask me again", and now my computer auto dials every time it's disconnected, and I can't stop or cancel it. :mad: It's driving me nuts.
    I'm beginning to think that maybe it's something to do with this that's causing the problem. I just have to figure out which program it is, and which option to choose to stop it (yes, I've looked through every option and setting, and I can't see anything to stop it). :(
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Apart from a one-off setup cost, broadband is cheaper than dialup.

    But on another note, did you set up your connection yourself through dialup networking, or did you use an install disk?
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Originally posted by drgoo
    Apart from a one-off setup cost, broadband is cheaper than dialup.

    But on another note, did you set up your connection yourself through dialup networking, or did you use an install disk?
    As I said, if you're paying for my broadband, I'll take it! But I can only afford the most basic dial up package - and that's just as well, or I'd never be off the computer. :)

    I set up the connection myself, putting in the same details I always do, and it was fine for a while, but now its just gone all.... odd. :(
    At least the autodialing thingy is useful, but I'm just trying to find out ifthat's anything to do with the other problem I'm having.

    ...Right, I've figured out the auto redialling is something to do with Yahoo Messenger, but haven't figured out how to turn it off again.
    But it's still a mystery about the other connection problem. Still working on it.
  • Options
    Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Right, found out what the problem was! It's not something you can do from the regular Internet Options part of the Control Panel.
    What you have to do is go into your Network Connections, then from the drop down menu bar at the top, click on Advanced, and click on Dial Up Prefferences, and the settings are there! Thank God for that, it was becomming a right pain in the arse!

    At least I'm a happier bunny now. :)

    Now, I've got to make another post about a problem about logging on to the computer when you're the only user...
Sign In or Register to comment.