Home Anything Goes
Come and join our Support Circle, every Tuesday, 8 - 9:30pm! Limited spaces available! Sign up here
Read the community guidelines before posting ✨

when u type a address in the explorer bar and the menu drops, how do u get rid of it?

Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
when you type an address in the address bar and it comes down automatically, how do you delete the addresses in there? Tom

Comments

  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Try deleting the items in your history file, or deleting your stored internet pages.

    LSS
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    dunno if you have been going on naughty sites or what not but anyhows...

    i think it may have summit to do with your history, but then it may not. try it, delete the items in your history box. come to think of it know, that doesnt work. there is a way tho, you have to do something in the control panel methinks, however i do not know i am merely a blonde student :yes:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    My Computer
    Control Panel
    Network and Internet Connections
    Internet Options
    Delete Files, ok
    Delete Files, tick offline content box, ok
    Delete Cookies (if not then settings, View Files, delete all that stuff)
    Clear History
    OK

    and UR done
    See, I do know a little bit about computers, when it suits me
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Ok what I said was wrong. I don't know, then.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Klever
    My Computer
    Control Panel
    Network and Internet Connections
    Internet Options
    Delete Files, ok
    Delete Files, tick offline content box, ok
    Delete Cookies (if not then settings, View Files, delete all that stuff)
    Clear History
    OK

    and UR done
    See, I do know a little bit about computers, when it suits me

    That didn't work for me, either...
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    it didnt work for me, dont think u got what i meant ;)

    unless i gotta restart my puer or somethin but it doesnt stop the scrollbar comin down automatically :(
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    youve got to learn the dance of the porn mate:

    1. Temporary internet files

    2. history

    3. autocomplete

    4. recycle bin

    :) you'll understand someday, my son :)
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Black Hole Sun
    youve got to learn the dance of the porn mate:


    haha


    Well, what did u mean then?
    That should delete any addresses in there when it scrools down.
    So, what sites have u been on u don't want people seeing, eh?
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    i meant when i type an address in the address bar a list comes up

    example...

    i type www.th
    and www.thesite.org and loads of others come up


    Nothing i dont want noone to see, noone else sees my stuff, just abit tired of it keep showin me web addys i went on months ago
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    yeah yeah...

    me too..

    :p
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by MoonWalkingsFun
    i meant when i type an address in the address bar a list comes up

    example...

    i type www.th
    and www.thesite.org and loads of others come up


    Nothing i dont want noone to see, noone else sees my stuff, just abit tired of it keep showin me web addys i went on months ago

    I've tried all sorts of things. Going into

    Start-Settings-Taskbar and start menu-Advanced and pressing Clear will erase the pull down menu items, as will clear internet history, but I can't find where to delete the autocomplete entries that appear as you type.

    It may be in the registry somewhere. :(
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    sounds like you need to go thru:

    Start Button
    Run
    regedit
    current user
    software
    microsoft (if using MS Explorer)
    Internet explorer
    Typed URLs

    ...and then delete the ones you don't want.



    The Dance of the Porn is easy when you know how :lol:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Gah here you go.

    Open up an Internet Explorer window.

    Tools.

    Internet Options.

    Clear History.

    Yes.

    Content Tab.

    AutoComplete.

    Clear Forms.

    Ok.

    Ok.

    Ok.



    :)
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    only Zoma's suggestion actually works :p
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Once you clear the history, temp internet file & cookies it will go.
    I know ;) lol.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Faith
    only Zoma's suggestion actually works :p

    but I didn't get what Moon was after at first. Mine deletes those lists, aka The Porn Dance (as been nicked here)
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    lmao @ chaos

    Thanks for all the help, i think i got it sorted now
Sign In or Register to comment.