Home Anything Goes
Come and join our Support Circle, every Tuesday, 8 - 9:30pm! Limited spaces available! Sign up here
Read the community guidelines before posting ✨

Cookies

Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
Sorry if this sounds really thick, but its doing my head in

I tried to sign in to msn tonight and it gives me the message:

"Your Web browser options are currently set to disable cookies. To use .NET Passport, you must enable cookies."

So i go to the browser settings, (im using IE) have a good look through but cant find where you enable them! I tried setting to the default but that didnt work.

The security settings are at low so that aint the problem.

Can anyone tell me what to do?


Cheers

Comments

  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Not a good idea to have your security level set to low.

    Open IE and goto tools > options. Choose the security tab and then custom level. Reset to medium or high and then within that screen you can choose to activate things like cookies and activeX.

    Hope this helps.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    In internet explorer, go to Tools>Internet Options, under privacy, there is a slide bar, set that to medium, or low. that is the option for cookies. set it to accept cookies, and you are sorted
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Eul Grepus
    In internet explorer, go to Tools>Internet Options, under privacy, there is a slide bar, set that to medium, or low. that is the option for cookies. set it to accept cookies, and you are sorted


    I said i'd already set it to low, didn't you read my post. Thanks for the help tho

    Cheers Ninjamaster, I sorted it out by your suggestion :)
Sign In or Register to comment.