Home Help Desk Bugs and other issues
Read the community guidelines before posting ✨

thesite problems, runtime errors - Am I the only one?

Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
Am I the onlyt one suffering from non stop runtime errors popping up all the bloody time tonight? Have they screwed up thesite again? ...or is it just me and my computer?

Mr_Wobble ;)

Comments

  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Re: thesite problems, runtime errors - Am I the only one?
    Originally posted by Mr_Wobble
    ...or is it just me and my computer?

    Mr_Wobble ;)

    Its not you.....its your shitty pc :p
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    I have:
    Done, but with errors on page
    in the bottom left corner, if that is what u mean
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    i keep getting 'error' contact zeus.

    no thank you zeus... thers a very dodgy club named after you
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Yeah Mr Wobble, I'm gettin' them all the time, loads of runtime errors and debugging crap... doin' my head in!!
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Im getting NO errors......ohhh whos the lucky gal tonight :D
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Klever
    I have:
    Done, but with errors on page
    in the bottom left corner, if that is what u mean

    Now i like that av matey :)
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Re: thesite problems, runtime errors - Am I the only one?
    Originally posted by Mr_Wobble
    Am I the onlyt one suffering from non stop runtime errors popping up all the bloody time tonight? Have they screwed up thesite again? ...or is it just me and my computer?

    Mr_Wobble ;)

    ME:mad: ME:mad: ME:mad:

    This is the third thread in which I complain about it.
    Yup, patience has never been my strong side :D
  • littlemissylittlemissy knit chick Posts: 9,972
    i've been getting it all night too. grr :mad:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by *Lisa*
    Now i like that av matey :)


    LOL, u post so randomly. I mean come on!!!
    Nuclear weapons, and u turn around and say, I dont like ur av btw, lol.
    Now in Mr Wobbles error thread, lol
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    OK, here`s another new error... I`m getting bits of the community frontpage popping up on the anything goes page and threads..... :confused:
  • ClaireBearClaireBear She cares Posts: 467 Boards Initiate
    Hiya,
    Hopefully you won't be experiencing problems any more - we've been in the process of improving the server the discussion boards sit on. Apologies for bugginess but the service should actually be much improved now.

    CB
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    I'm still getting loads of these runtime/debugging errors... :(
  • ClaireBearClaireBear She cares Posts: 467 Boards Initiate
    OK, so I spoke to soon (and I'm sure Dom will be giving me a telling off when he gets hold of me!).

    It seems it's going to take longer than we hoped to sort it all out so if you'll bear with us it will be wonderful soon!

    CB
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by ClaireBear
    OK, so I spoke to soon (and I'm sure Dom will be giving me a telling off when he gets hold of me!).

    It seems it's going to take longer than we hoped to sort it all out so if you'll bear with us it will be wonderful soon!

    CB

    Cheers ClaireBear :D Hey, we share a name :p
  • DomDom Boss Posts: 344 Boards Initiate
    There seem to be bugs-a-plenty since the move to the new server. We're working on them.

    In the meantime, if you want the best chance at bug-free posting, change your style to TheSiteLite

    (User CP/Edit Options/Style Set).

    It should have fewer problems associated with it.

    Dom
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Dom
    There seem to be bugs-a-plenty since the move to the new server. We're working on them.

    In the meantime, if you want the best chance at bug-free posting, change your style to TheSiteLite

    (User CP/Edit Options/Style Set).

    It should have fewer problems associated with it.

    Dom
    Ah, that reduces the number of errors, but I'm still getting them. :(
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Oh so its the site and not my comp!?
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    yep i've been getting them 2, u r not the only one.

    :mad: :mad: :mad:

    :heart: lisa:heart:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    yep i've been getting them 2, u r not the only one.

    :mad: :mad: :mad:

    :heart: lisa:heart:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    I always get *done, but with errors on page.* at the bottom of mine, but there seems to be no errors on this page or any other on thesite really...what's going on?
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Ahh, since I got Windows XP I've been getting 4 bloody errors everytime I visit a page telling me I have some Runtime error and asking if I want to debug. :mad:

    Those four errors for every page are really bloody irritating. :| And I asked a few other people and they get them too. :( Evil.

    *whinge whinge whinge*
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by DaisyChainThing
    Ahh, since I got Windows XP I've been getting 4 bloody errors everytime I visit a page telling me I have some Runtime error and asking if I want to debug. :mad:


    I got that when I got Xp.

    Control panel > Internet options > advanced

    Uncheck the box 'use java 2 v1.4.1_01 for <applet> (requires restart)'

    Restart, and it should be ok.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Smash
    Uncheck the box 'use java 2 v1.4.1_01 for <applet> (requires restart)'

    Damn, for some reason mine doesn't have that box. :/ Thanks anyway. :|
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Do you have opera? It works fine in that.
    Those de-bug things are a total arse though. :yeees:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by DaisyChainThing
    Damn, for some reason mine doesn't have that box. :/ Thanks anyway. :|

    Mine doesnt either. :|
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    For IE:

    My Computer > Control Panel > Internet Options > Adanced.

    Uncheck the box that says 'Display a notification about every script error'.
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Kiezo
    For IE:

    My Computer > Control Panel > Internet Options > Adanced.

    Uncheck the box that says 'Display a notification about every script error'.

    Ooo, not just a pretty face eh Kieran. :p
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Kiezo
    For IE:

    My Computer > Control Panel > Internet Options > Adanced.

    Uncheck the box that says 'Display a notification about every script error'.

    UGH! Mine fucking is already unchecked. STUPID FUCKING SHITTY SITE!"!"!££{B 4Ogh :mad:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by DaisyChainThing
    UGH! Mine fucking is already unchecked. STUPID FUCKING SHITTY SITE!"!"!££{B 4Ogh :mad:

    Have you got the 'disable script debugging' thing checked?

    It's one of those buggers on the list under advanced. :yeees:
  • Former MemberFormer Member Posts: 1,876,324 The Mix Honorary Guru
    Originally posted by Smash
    Have you got the 'disable script debugging' thing checked?

    It's one of those buggers on the list under advanced. :yeees:

    God, I should wear my contacts more often. *sighs at own stupidity and crappy eyesight and stuff* I went there looking only for what Kiezo said and...yeah. :|

    Thank you.
Sign In or Register to comment.