Home Help Desk
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨

TheSite.org boards on Tapatalk mobile app

patrick*gringo*patrick*gringo* Posts: 147 Helping Hand
edited January 2023 in Help Desk
We've taken another step to make the Boards more accessible on mobile by integrating them with the Tapatalk mobile app. Tapatalk is a generic third party app that provides access to online communities using forum software like TheSite.org.

Tapatalk is a paid for app £1.99 on Android, £1.99 on iPhone and $3.99 on Blackberry. There's a free client app available (that's ad supported) called Convo on Android. Convo has only basic functionality.

We should stress Tapatalk and Convo are a third party apps- so this is not money going to YouthNet :( It's meant to provide another option for getting on the Boards on mobile. We're still looking at providing a free mobile app customised for the Boards. This is still in development though for now.

We've been testing how Tapatalk works with the boards over the last week or so. It's not perfect, but it provides an alternative way of accessing the boards on mobile with much more functionality than currently exists with the boards mobile style.

We'd be really interested to hear what you think about this way of accessing the boards, in particular, if you already use Tapatalk for other forums.
Post edited by JustV on

Comments

  • Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    That's nice to hear. I use it already for other forums so it's a useful addition :)
  • patrick*gringo*patrick*gringo* Posts: 147 Helping Hand
    That's nice to hear. I use it already for other forums so it's a useful addition :)

    Good to hear - let us know how you get on :thumb:
  • Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Not a big deal but I thought you should know: the Valentine forum is not accessible.
  • Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    I got a notification saying that the tapatalk API on this forum is outdated. It's probably because I upgraded to Tapatalk 4. It's working fine, except for notifications (which I wasn't using anyway) so to me personally it doesn't matter, I just thought you should know if you don't already.
Sign In or Register to comment.