Home Help Desk
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨

The top of my screen looks like this...

Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
edited January 2023 in Help Desk
...and it's on both my home computer and my work one.
Attachment not found.
Post edited by JustV on

Comments

  • Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Mine does too.

    IE and Firefox.
  • AuroraAurora Posts: 11,722 An Original Mixlorian
    Mine seems to be fine..On Chrome and Firefox
  • AuroraAurora Posts: 11,722 An Original Mixlorian
    It's the theme your using that's why, it doesn't seem to work on the black and white - wide on me either :D Or it doesn't work on any of the wide's
  • Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    mine's fine when I'm logged out, but like that photo when logged in. I'm using firefox
  • Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Same. Skiver.
  • Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    vision in violet wide is also broken
  • Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Mist wrote: »
    vision in violet wide is also broken

    seconded. That's the one I use :)
  • **helen****helen** Deactivated Posts: 9,235 Supreme Poster
    Thanks for the heads up guys - style sheet is broked :( looking into them now!
  • Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Looks like it could be the same problem as what is causing the issue I posted about the other day.
  • **helen****helen** Deactivated Posts: 9,235 Supreme Poster
    G-Raffe wrote: »
    Looks like it could be the same problem as what is causing the issue I posted about the other day.

    Fixed! Thanks to Patrick*gringo* :)
Sign In or Register to comment.