Home Help Desk
If you need urgent support, call 999 or go to your nearest A&E. To contact our Crisis Messenger (open 24/7) text THEMIX to 85258.
Read the community guidelines before posting ✨

Small non-issue: The forum's drop-down boxes

Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
edited January 2023 in Help Desk
I started using Firefox 3, which displays things like buttons, drop down boxes etc differently than older versions. I noticed a strange thing: On this site, the drop-down boxes look the same as they did before, as opposed to how they look on other sites.
Screenshot2 is what they're supposed to look, and 3 is how it looks on here (it's the same with the subscription box in this message-posting page).

It still works so there's no "problem" to solve, and it might be because of a bug in FF3 (still a beta) but I was wondering what could be making a difference. As far as I can tell, the ones here use the <select> tag like normal.
Post edited by JustV on

Comments

  • Former MemberFormer Member Posts: 1,876,323 The Mix Honorary Guru
    Word from the technical team -

    At the moment we don't look into style and technical problems caused by Beta versions. This is because with release or during beta development the problems can often be resolved or have changed again. This means it would be a huge amount of work to keep up with problems that may only exist for a couple of days.

    So they are aware of the new version of Firefox and will put it through the mill as soon as it comes out properly. However, you should still feel free to mention and post up issues that you see to give them a heads up of possible concerns. :thumb:
  • JsTJsT Posts: 18,268 Skive's The Limit
    Although oddly drop down boxes dont appear any different on ANY site here in FF3 beta 5. How very odd.
  • Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    JsT wrote: »
    Although oddly drop down boxes dont appear any different on ANY site here in FF3 beta 5. How very odd.
    Strange, I was pretty sure I replied to this before... :chin:

    I think FF3 is supposed to mimic the appearance of buttons etc of your desktop, and the default before was the same as the windows desktop, so that's why you're not seeing a difference.
  • JsTJsT Posts: 18,268 Skive's The Limit
    I think FF3 is supposed to mimic the appearance of buttons etc of your desktop, and the default before was the same as the windows desktop, so that's why you're not seeing a difference.

    How do you change it?
  • Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    JsT wrote: »
    How do you change it?
    On windows, all you can do is change the theme engine (i.e. XP theme, vista theme, classic theme, or others you can install etc).
  • JsTJsT Posts: 18,268 Skive's The Limit
    Oh I get it now - lol. Sorry!
  • Indrid ColdIndrid Cold Posts: 16,688 Skive's The Limit
    Sorry to bring attention back to this, as it's a really small thing. FF3 final is out, and the problem is still there.

    However I noticed that it seems to be only when viewing this site, under a linux OS. On windows the drop-down menu appears like it's supposed to be, and on other vbulletin forums under Ubuntu it's also fine. :chin:

    Btw, this post (and thread) are more me wondering why that happens, than asking for it to be "fixed".

    EDIT: Apparently it's only with the blink theme that it happens. I guess I'll have to decide if having this shade of blue is worth seeing an old-style drop down menu :p
    But if anyone can provide an answer, I'm still curious about why.

    EDIT2: FYI, it's also the same in "vision in violet", "old school orange" and "black and white".
Sign In or Register to comment.